Upgrade to new kernel stops wpa

Mårten Thomasson marten.thomasson
Mon Oct 3 12:17:13 PDT 2005

No, I didn't have that before the upgrade to 2.6.13 kernel, and it worked
without that. I changed it to see if anything changed, but there is no
difference in behaviour...



-----Original Message-----
From: Pedro Ramalhais [mailto:ramalhais at serrado.net] 
Sent: 03 October 2005 16:40
To: M?rten Thomasson
Cc: hostap at shmoo.com
Subject: RE: Upgrade to new kernel stops wpa

On Mon, 2005-10-03 at 12:14 +0200, M?rten Thomasson wrote:
> Pedro Ramalhais wrote:
> > use -Dwext instead of -Dipw
> Thx for quick reply. I tried using the generic wireless extensions as 
> you suggested, but I still get the same error. Below I attach the 
> debug output from both my attempts, both for ipw drivers and for wext 
> drivers. After the error message "No suitable AP found", the 
> application repeats the process in finding an AP, endlessly. The AP is 
> configured to not broadcast the ESSID, but the ESSID is included in the
> At the top of the output I've included the command. Just to clarify
> I have a intel 2200BG in the computer, and I have used the ipw
> driver+wpa_supplicant under the 2.6.12 kernel without problem.
> To me, it seems as if there is an error when setting the encryption, 
> but I'm unsure. And I definitely don't know how to fix it.
> Anyone???

Have you set scan_ssid=1 inside the network declaration? (you need this for
hidden SSIDs)
Pedro Ramalhais <ramalhais at serrado.net>

More information about the Hostap mailing list