Upgrade to new kernel stops wpa

Pedro Ramalhais ramalhais
Mon Oct 3 07:40:03 PDT 2005

On Mon, 2005-10-03 at 12:14 +0200, M?rten Thomasson wrote:
> Pedro Ramalhais wrote:
> > use -Dwext instead of -Dipw
> Thx for quick reply. I tried using the generic wireless extensions as you
> suggested, but I still get the same error. Below I attach the debug output
> from both my attempts, both for ipw drivers and for wext drivers. After the
> error message "No suitable AP found", the application repeats the process in
> finding an AP, endlessly. The AP is configured to not broadcast the ESSID,
> but the ESSID is included in the wpa_supplicant.conf.
> At the top of the output I've included the command. Just to clarify myself:
> I have a intel 2200BG in the computer, and I have used the ipw
> driver+wpa_supplicant under the 2.6.12 kernel without problem.
> To me, it seems as if there is an error when setting the encryption, but I'm
> unsure. And I definitely don't know how to fix it. 
> Anyone???

Have you set scan_ssid=1 inside the network declaration? (you need this
for hidden SSIDs)
Pedro Ramalhais <ramalhais at serrado.net>

More information about the Hostap mailing list