My new netbook can't connect to Linux access point serving with hostapd

Mekabe Ramein mrmrmrmr
Tue Mar 24 13:44:38 PDT 2009

The problem is solved. According to the following posts:

Disabling wme on hostapd configuration:

/etc/hostapd.conf :

This solved my problem.

On Mon, Mar 23, 2009 at 8:04 PM, Mekabe Ramein <mrmrmrmr at> wrote:

> Hi,
> I have a Linux access point which is serving my home network using the
> hostapd daemon.
> Until last week, I was very happy with it using version 5.8 because all of
> my clients (Windows XP) were able to connect to my WPA2-PSK network.
> However, on my new netbook (MSI Wind U100) I decided to use Ubuntu and I am
> unable to connect to the Linux access point.
> On the access point I have an Atheros wireless mini pci card.
> On the netbook I have Realtek's 8187se card and I have two working drivers
> for it.
> With both drivers, I can connect to many commercial wireless access points
> serving WPA2, using 802.11B
> As a side note, If I select 802.11G on these commercial APs , I can't
> connect with my Realtek card.
> Anyway, I have no objection to using 802.11B.
> But on my home network, I can't connect even using "hw_mode=b" on the
> hostapd.conf file.
> I tried many settings of the hostapd.conf file but I still can not connect.
> I even upgraded to hostapd version 6.8 (from 5.8) but that did not solve
> the issue.
> When I check hostapd logs, I see "EAPOL-key timeout" messages.
> If you require, I can send full logs too.
> I don't know if this is a bug or a misconfiguration problem.
> Can anyone help me solve this issue ?
> If I have to submit as a bug, please tell me so.
> Thanks,
> ilker
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the Hostap mailing list