wpa_supplicant problem after kernel upgrade

Henrik Brix Andersen brix
Sun Oct 23 02:15:23 PDT 2005

On Sat, Oct 22, 2005 at 08:07:55PM -0600, engage wrote:
> I just installed kernel The drivers for ipw2200 (1.0.8) and 
> ieee80211 (1.1.6) are loaded and iwconfig  shows wlan0. Firmware 2.4 was 
> installed in the appropriate firmware directory. I was using 
> wpa_supplicant-0.3.9 prior to the kernel upgrade. I tried recompiling (no 
> errors) and installing but I still cannot connect to my AP. So I tried 
> upgrading to wpa_supplicant-0.4.5. It compiled & installed OK but running 
> wpa_supplicant still produces:
> ioctl[IPW_IOCTL_WPA_SUPPLICANT]: Operation not supported

You need to use -D wext instead of -D ipw when running a WE-18 enabled
kernel (2.6.13+).

Henrik Brix Andersen <brix at gentoo.org>
Gentoo Metadistribution | Mobile computing herd
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 211 bytes
Desc: not available
Url : http://lists.shmoo.com/pipermail/hostap/attachments/20051023/3fcec4e8/attachment.pgp 

More information about the Hostap mailing list