hostap_plx with SMC2632W

I C Pitcher I.C.Pitcher
Fri Apr 4 03:29:25 PST 2003

Sort of resolved the problem...

Looks like it was the motherboard/system that was the problem - I've
since compiled and run with exactly the same OS, kernel etc on two other
machines with different models of motherboard and the card works fine.

I tried changing PCI slots, upgrading BIOS, reinstalling everything on
the original machine, and it still comes back with the same problems.

Hey ho <sigh>


> -----Original Message-----
> Subject: hostap_plx with SMC2632W
> Trying to get hostap to run with an SMC2632W card in its plx 
> adaptor - the primary firmware of the card is 0.30 and the 
> secondary is 1.49.
> I've been through Jasonb's article and compiled the system as 
> instructed but just get a 'hostap_plx: first command failed' 
> problem amongst many others
> The card seems to be recognized as an 'Intersil Prism II ref' 
> according to its manfid.
> I'm running SUSE 8.1 with a freshly built 2.4.20 kernel and 
> hostap_2002-10-12. I patched the kernel to wireless extension 
> V16 before building and have also installed wireless tools 
> v25 (although on compilation of tools 25 it told me that I 
> hadn't got wireless extensions
> 15...)
> I've attached the dmesg.out file as well as my .config kernel 
> build file.
> I've tried the system with and without ACPI - no difference...
> Where am I going wrong ?
> Ian

More information about the Hostap mailing list