open_sock(socket 0) failed: Device or resource busy ?

Andreas Volz lists at
Wed Oct 26 03:32:47 EDT 2005

Am Tue, 25 Oct 2005 00:21:38 +0200 schrieb Andreas Volz:

> Am Mon, 24 Oct 2005 10:50:32 -0700 schrieb David Hinds:
> > On Mon, Oct 24, 2005 at 12:11:52PM +0200, Andreas Volz wrote:
> > > 
> > > I tried a newer Knoppix and the newest DamnSmallLinux, but both
> > > have an old version. DamnSmallLinux has cardmgr 3.2.2. Do you know
> > > a Live-Linux which has a never pcmcia-cs package included? Could
> > > this perhaps be a problem with the old cardmgr that my PCMCIA
> > > cards aren't correct detected? Should I try a newer one?
> > 
> > You misinterpreted my message.  The error you're seeing is not
> > really an error; cardmgr is already running happily.  If you are
> > still having problems, you need to describe what they are and look
> > for some other cause.
> Ok, now I understand what you mean. So what I said in my first E-Mail.
> I own this two cards:
> - AnyCom Hot 56K
> - microcom TravelCard Fast Data/Fax Modem
> I think they're both supported, because I found them in the supported
> device list. Is this correct?
> The problem is that cardinfo or cardctl reports everytime that no
> cards are found in the slots. Do I need to load some more modules or
> change configuration files that Linux (or cardmgr, or what ever) is
> able to detect my PCMCIA cards.
> Please say which information from my system you need to help me.

Please help me! Thy system detects the PCMCIA port, but simply detects
no card in the slots. I would expect at least a "unknown card" if the
cards is unknown. But there's nothing! I tried several distribution and
cardmgr versions. And Kernel 2.2, 2.4 and 2.6. Please give me a tip
what else I could try to detect a card? If there's no way I'm forced to
use Windows 95 :-(


More information about the linux-pcmcia mailing list