[PATCHSET] "obsolete" patchset (formerly pcmcia-b12) re-diffedand
proski at gnu.org
Sun May 16 08:07:18 EDT 2004
On Sun, 16 May 2004, Dominik Brodowski wrote:
> I've just re-diffed my proposal for a patchset formerly named
> "12-pcmcia", now named "b110-obsolete". It is built on top of
> 2.6.6-bk-current and "b100-socket_sysfs", which is available at
Could you please make directories on your website browseable?
> The rest of drivers/pcmcia/bulkmem.c is only used by code
> relevant for 16-bit PCMCIA devices. So, link it with ds instead
> of with cs. The newly created module pcmcia.ko contains a MODULE_ALIAS()
> for the name "ds" so that backwards compatibility is ensured.
While at that, maybe "pcmcia_core" should be renamed to "pccard_core" in
the same way? It's better to do it in once step. Somebody might have to
change some scripts despite the aliases, and they will appreciate not
having to deal with intervals between 2.6.x and 2.6.y when one module was
renamed and the other wasn't.
More information about the linux-pcmcia