[PATCH] mtd: rawnand: ingenic: cleanup ARRAY_SIZE() vs sizeof() use

Miquel Raynal miquel.raynal at bootlin.com
Tue Jul 7 14:56:46 EDT 2020

On Wed, 2020-06-24 at 13:26:40 UTC, Dan Carpenter wrote:
> The ARRAY_SIZE() is the number of elements but we want to use sizeof()
> here for the number of bytes.  Fortunately, they are the same thing
> because it's an array of u8 so this has no effect on runtime.
> Signed-off-by: Dan Carpenter <dan.carpenter at oracle.com>

Applied to https://git.kernel.org/pub/scm/linux/kernel/git/mtd/linux.git nand/next, thanks.


More information about the linux-mtd mailing list