On Thu, Sep 03, 2026 at 11:59:06AM +0200, Geert Uytterhoeven wrote: > Use the of_machine_device_match() helper instead of open-coding the same > operation. > > Signed-off-by: Geert Uytterhoeven <geert+renesas at glider.be> Applied to at91-soc, thanks!