On 9/3/26 12:59, Geert Uytterhoeven wrote: > Use the of_machine_device_match() helper instead of open-coding the same > operation. > > Signed-off-by: Geert Uytterhoeven<geert+renesas at glider.be> Reviewed-by: Claudiu Beznea <claudiu.beznea at tuxon.dev>