Certificate verification failed, error 19 (self signed certificate in certificate chain)

Michael Zintakis michael.zintakis
Sun Apr 1 13:40:33 PDT 2012

> wpa_cli level is not the correct command to use here.. Depending on the
> wpa_supplicant version used here, you could be able to change the debug
> log verbosity (i.e., what gets sent to Android logcat) with wpa_cli
> log_level command. That may take in a number or a string like DEBUG
> depending on which version is used here.
I tried that as well ("wpa_cli level DEBUG", there was no "log_level" 
command available when I typed "help", so I tried "level" instead), but 
it told be to get lost - FAIL was the result. I have, however, managed 
to get it working in a round-about way - I just emailed you my log 

> OK, so good to know that it is at least easy to reproduce. Which
> wpa_supplicant and Android versions are you using?
5.11 with Froyo ( :-( ), though in my defence I have compiled (from 
source) a lot of new stuff in it, but the wpa_supplicant is a bit of a 
beast and I am having difficulties compiling a new one as it is closely 
tied up to my hardware wifi driver (tiwlan).


More information about the Hostap mailing list