Problem downloading radio programmes

Andrew Woodward andrew at
Tue Apr 22 02:53:27 PDT 2014

On Tue, 2014-04-22 at 10:38 +0100, Don Grunbaum wrote:
> I am getting errors downloading radio programmes, e.g. The 
> Unbelievable Truth Series 13 Episode 3, and Poirot - The Mysterious 
> Affair at Styles: Episode 2.
> Previous episodes have been "recorded" fine, and TV programmes are 
> also still being downloaded ok.
> I'm on Windows XP and Windows 7 - both PCs encounter the same error.
> Before I go into more detail, is anybody else experiencing similar 
> problems? I've had them before, but they have subsequently "gone away" 
> so I presumed that they were caused by the BBC iPlayer servers.
> Don 

Since last night I'm getting "connection refused" from RTMP. See the
following log extract:

INFO: 2 Matching Programmes
INFO: Checking existence of default version
INFO: flashaacstd1,flashaaclow1 modes will be tried for version default
INFO: Trying flashaacstd1 mode to record radio: Digital Human: Series 5
- 3. Whispers
INFO: File name prefix = 3._Whispers                 
RTMPDump v2.4
(c) 2010 Andrej Stepanchuk, Howard Chu, The Flvstreamer Team; license:
Connecting ...
ERROR: RTMP_Connect0, failed to connect socket. 111 (Connection refused)
INFO: Command exit code 1 (raw code = 256)
WARNING: Failed to stream
file /home/andrew/Audio/Digital_Human_Series_5/3._Whispers.partial.m4a.flv via RTMP
INFO: skipping flashaacstd1 mode

> _______________________________________________
> get_iplayer mailing list
> get_iplayer at

More information about the get_iplayer mailing list