Issues installing v2.82 Windows 7

dinkypumpkin dinkypumpkin at
Tue Apr 30 09:07:33 EDT 2013

On 24/04/2013 15:11, Chris Dobison wrote:
> I have get_iplayer 2.82 installed on my Windows 8 Laptop without issue, however when I try to install on my home PC running Windows 7 I get the "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item" error. I had v2.80 installed previously without a problem, there is only one user account on the computer and it is set to Administrator. Just to check I activated the master Admin account, signed into that and got the same error.
> I uninstalled get_iplayer 2.80 just in case that caused the issue, and downloaded the latest installer again, yet I get the same error.
> Can anyone help please? I now have no get_iplayer on my computer (D'oh!!!)

Just a guess, but maybe your antivirus is to blame?  From your 
description, it seems a bit unlikely that the problem is with file 
permissions per se.  You could get that generic "cannot access" message 
for other reasons, e.g., if access to a file is blocked by antivirus. 
Scan the file manually to see if it's flagged by your antivirus 
software.  The download library bundled in the installer is known to 
occasionally generate false positives as a generic downloader trojan, 
though I think that has been weeded out of most antivirus software.  If 
there seems to be a false positive, use whatever mechanism is provided 
by your particular antivirus software to release the file or mark it as 
OK.  In the extreme, you can try temporarily shutting shut down *all* 
antivirus components - including any memory-resident scanners, etc. - 
and then trying to launch the installer again.  I suppose there is 
always a chance the file is being infected after you download it, so 
exercise your own best judgement.

More information about the get_iplayer mailing list