Connection problems - temporary?

Charles Johnson cehjohnson at
Tue Jun 19 06:03:21 EDT 2012

I thought this might be owing to my old version so i got the latest with 
git.Same result. Is this 'us' or 'them'?

goose at p10:/tmp$ ./get_iplayer/get_iplayer --mode=flashaaclow1 
--flvstreamer=/usr/local/bin/rtmpdump --get --pid b01jwk6b
get_iplayer v2.82, Copyright (C) 2008-2010 Phil Lewis
   This program comes with ABSOLUTELY NO WARRANTY; for details use 
   This is free software, and you are welcome to redistribute it under 
   conditions; use --conditions for details.

INFO: Episode-only pid detected
INFO: Trying pid: b01jwk6b using type: tv
INFO Trying to stream pid using type tv
INFO: pid not found in tv cache
INFO: Checking existence of default version
INFO: flashaaclow1 modes will be tried for version default
INFO: Trying flashaaclow1 mode to record tv:  -
INFO: File name prefix = 

RTMPDump v2.3
(c) 2010 Andrej Stepanchuk, Howard Chu, The Flvstreamer Team; license: GPL
Connecting ...
ERROR: RTMP_Connect0, failed to connect socket. 110 (Connection timed out)
INFO: Command exit code 1 (raw code = 256)
WARNING: Failed to stream file 
via RTMP
INFO: skipping flashaaclow1 mode
ERROR: Failed to record 'The Infinite Monkey Cage: Series 6 - Oceans: 1. 
The Last Great Unexplored Frontier? (b01jwk6b)'

More information about the get_iplayer mailing list