Unable to get any programmes

Nigel Taylor njtaylor at asterisk.demon.co.uk
Thu Jan 19 07:09:28 EST 2012

On 01/19/12 10:40, Foster, Stephen wrote:
> For the last couple of days get_iplayer has stopped working for me. I
> tried a complete re-install and the following is the log, with the
> verbose flag set, of an attempt to dl the latest episode of Sherlock.
> I am getting a warning of "WARNING: rtmpdump/flvstreamer 1.8 or later is
> required - please upgrade", but I am running RTMPDump v 2.4

I downloaded Sherlock earlier this week, no problem, I tried a more
recent The Crusades today without problems, the problem is with your

This line INFO: .\RTMPDump\rtmpdump.exe version
should have the version number 2.4 at the end implies rtmpdump is not
being found. This might be because your running from your directory, and
not the get_iplayer directory so ./RTMPDump/rtmpdump.exe doesn't exist.

Make sure you are in the C:\Program Files\get_iplayer directory and try
running get_iplayer from there.

If you want to run get_iplayer from other directories, then you need to
replace the relative paths with an absolute paths in the options.
C:\Program Files\get_iplayer\RTMPdump\rtmpdump.exe


More information about the get_iplayer mailing list