[PATCH] um: Allow multiple symbol definitions for GCOV builds
Johannes Berg
johannes at sipsolutions.net
Thu Jul 23 23:42:25 PDT 2026
On Thu, 2026-07-23 at 18:44 -0600, Alex Hung wrote:
>
>
> I think the two patches are relevant today
>
> um: fix CONFIG_GCOV for built-in code
> seq_file: rename mangle_path to seq_mangle_path
>
> I will update the patch date and add my SoB, and then send them to
> mailing list, if that's okay.
Sure. The first is probably the same as your prior RFC anyway?
I'd probably send them separately - good chance they might (need to) go
through different trees.
johannes
More information about the linux-um
mailing list