[PATCH v3 1/3] ARM: rockchip: rename osc_switch_to_32k variable

Heiko Stübner heiko at sntech.de
Thu Aug 6 04:11:49 PDT 2015

Am Mittwoch, 5. August 2015, 00:50:39 schrieb Heiko Stübner:
> The variable name is misleading, as the deep suspend mode always switches
> the main supplying clock to the 32kHz source. Additionally the main
> oscillator remain running in some cases, which this var indicates.
> So rename it to osc_disable to clarity.
> Signed-off-by: Heiko Stuebner <heiko at sntech.de>

applied all 3 patches with Chris' and Doug's tags to my soc branch

More information about the Linux-rockchip mailing list