[PATCH v3 1/3] ARM: rockchip: rename osc_switch_to_32k variable
dianders at chromium.org
Wed Aug 5 16:45:50 PDT 2015
On Tue, Aug 4, 2015 at 3:50 PM, Heiko Stübner <heiko at sntech.de> wrote:
> The variable name is misleading, as the deep suspend mode always switches
> the main supplying clock to the 32kHz source. Additionally the main
> oscillator remain running in some cases, which this var indicates.
> So rename it to osc_disable to clarity.
> Signed-off-by: Heiko Stuebner <heiko at sntech.de>
> arch/arm/mach-rockchip/pm.c | 4 ++--
> 1 file changed, 2 insertions(+), 2 deletions(-)
Reviewed-by: Douglas Anderson <dianders at chromium.org>
More information about the Linux-rockchip