Unable to apply power.

Adam K Kirchhoff adamk at voicenet.com
Fri Jun 18 11:59:04 EDT 2004

Adam K Kirchhoff wrote:

>On Sun, 13 Jun 2004, Russell King wrote:
>>On Thu, Jun 10, 2004 at 08:54:31PM -0400, Adam K Kirchhoff wrote:
>>>	I've recently purchased an 802.11g card from NetGear which
>>>theoretically works with the prism54 drivers.  However, I have been unable
>>>to test this since I am consistently getting "PCMCIA: socket cee6282c:
>>>unable to apply power."  errors when inserting the card.  Previously I
>>>would get the error sporadically with various 802.11b cards, but *all* I
>>>get with the "g" card is this error.  I've tried this with 2.4.3 and 2.4.6
>>>(with 2.4.3, I get the error above, with 2.4.6, it complains about socket0
>>>or socket1 instead of cee6282c).
>>I assume that you mean 2.6 not 2.4 in each of these?
>>Could you grab the cbdump program from the PCMCIA site in my sig and
>>send its output both before and after you've inserted the card.  I
>>can't guarantee it'll give us something to go on, but it'll be start.
>Attached :-)


    Were you able to use this to identify the problem?

    As a test, I tried the card in an old Toshiba Libretto 100CT running 
2.4.26...  The pcmcia package definitely sees the card... "cardctl 
ident" identifies it as an Intersil ISL3890.  But even that machine 
compains a little:

PCI: Enabling device 15:00.0 (0000 -> 0002)
PCI: No IRQ known for interrupt pin A of device 15:00.0.  Please try 
using pci=biosirq.

    So I guess I'm not gonna try pci=bioirq.  Please let me know if 
you've been able to identify the problem with the 2.6.* kernels (I don't 
care if I get it working on the Libretto) or if there's anything else I 
can do to help.


More information about the linux-pcmcia mailing list