[PATCH v3 5/5] mtd: mchp23k256: Add support for mchp23lcv1024

Chris Packham Chris.Packham at alliedtelesis.co.nz
Tue May 23 13:29:09 PDT 2017

On 23/05/17 19:19, Boris Brezillon wrote:
> BTW, it's really weird to have the _flash extension in the struct name,
> while we're actually dealing with SRAMs.

Agreed. After the dust settles on this series I'll send a trivial patch 
to change "flash" to something sensible like "sram" or "chip".

More information about the linux-mtd mailing list