[RFC][PATCH 0/7] UBI checkpointing support
dedekind1 at gmail.com
Thu Mar 8 06:22:41 EST 2012
On Wed, 2012-03-07 at 22:01 +0100, Richard Weinberger wrote:
> > Please, consider an option of picking a different name. In JFFS2 a
> > "similar" thing was called "summaries", and even this is better than
> > "checkpoint", I think.
> What about "Erase block indexing"?
> Basically a checkpoint is an index...
Index is also very loaded word already, and UBIFS has index, would be
nice to use a word UBIFS does not use. Thomas's suggestions like fastmap
or roadmap/milestone are fine with me. UBIUBI is clever, but probably
confusing a bit as well :-)
More information about the linux-mtd