A problem of porting jffs2 and mtd in kernel 2.4.18

jianhung at csie.nctu.edu.tw jianhung at csie.nctu.edu.tw
Wed Dec 15 09:01:01 EST 2004

Sorry for bother you again,

   but it is difficult for us to update the kernel to 2.6.x version,
   we only can use kernel 2.4.x, what suggestion will you give ?
   Thank you very much ...

Best Regards,

On 15.12.2004 17:47:19, Thomas Gleixner <tglx at linutronix.de> wrote:

>JFFS2 on NAND in 2.4.18 is not working and buggy. 2.4.18 itself is
>Read http://www.linux-mtd.infradead.org/#kernelversions

More information about the linux-mtd mailing list