Why cannot boot off my doc 2000 ?

cytang cytang_cn at yahoo.com.cn
Sat May 25 04:21:33 EDT 2002

after many experiments, I think maybe two possiblity
lead to it .
NO 1:
I miss a step :
dupdate /win:{address} /s:doc42.exb /first, 
so I boot from a DOS floppy. 
but this time, when I run "dinfo" ,it  tells me  no
diskonchip found in system . 
I am sure before my new kernel support doc , I can use
"dinfo" to view information of doc on DOS,but now I
can't .
but even now ,I still can find it in my new kernel .
run dmesg , I can find diskonchip found on 0xdc000
,and I can read/write/mount /dev/nftla1 .
however I run "dformat /win:dc000 " ,I get "no
diskonchip 2000R found at c000:0" 
NO 2:
 something is wrong with lilo-mtd in my steps. 
In the "patches" in mtd-snapshot , I find
the following is my steps
  tar zxvf lilo-mtd.tar.gz 
  then I get 3 files : lilo-mtd
  I dont use lilo21-mtd-patch. because I dont know
what use is it for .so  I just use lilo-mtd and
 my step is :
  lilo-mtd -v -C /etc/doc-lilo.conf -i boot.b-mtd -m
/boot/map -r /doc  
  #doc is my mount point
  nothing bad is reported . 
the output I have descript it in the above page->

Do You Yahoo!? 
摊开你的掌心 让我看看你

More information about the linux-mtd mailing list