Naming of functions in 'mtdcore.c'

Steven J. Hill sjhill at
Tue Sep 5 09:47:05 EDT 2000

For the 'register_mtd_user' and 'unregister_mtd_user' functions
would renaming them to something like 'add_mtd_notify_callbacks'
and 'del_mtd_notify_callbacks' be more understandable? At a
first read it would to me. Comments?


 Steven J. Hill - Embedded SW Engineer
 Public Key: 'finger sjhill at'
 FPR1: E124 6E1C AF8E 7802 A815
 FPR2: 7D72 829C 3386 4C4A E17D

To unsubscribe, send "unsubscribe mtd" to majordomo at

More information about the linux-mtd mailing list