…
> it avoids writing out a condition that is unnecessary. Let's drop such
Thus?
> unnecessary conditions.
an unnecessary condition?
Would a summary phrase like “Avoid redundant condition in mtk_ccifreq_set_voltage()”
be nicer?
Regards,
Markus