[PATCH] input: snvs_pwrkey: add linux prefix for wakeup property
shawnguo at kernel.org
Thu Jul 16 20:46:25 PDT 2015
On Thu, Jul 16, 2015 at 11:34:08AM -0700, Dmitry Torokhov wrote:
> I should have said to use "wakeup-source", not simply "wakeup" so that
> we'd match with I2C annotation.
Yeah, consistency is the real motivation of this patch. I do not
like that different properties are invented for the same purpose. As it
seems that subsystems are all moving to "wakeup-source", I would be
happy to get it consistent with that. V2 will be coming soon.
More information about the linux-arm-kernel