[PATCH 2/2] ARM: mvebu: fix the name of the parameter used in mvebu_get_soc_id

Thomas Petazzoni thomas.petazzoni at free-electrons.com
Sat Apr 19 09:46:41 PDT 2014

Dear Gregory CLEMENT,

On Sat, 19 Apr 2014 18:32:50 +0200, Gregory CLEMENT wrote:
> The name of the two parameters of mvebu_get_soc_id were inverted. This
> patch fix it in order to have a more readable code.
> Reported-by: Ezequiel Garcia <ezequiel.garcia at free-electrons.com>
> Signed-off-by: Gregory CLEMENT <gregory.clement at free-electrons.com>

Reviewed-by: Thomas Petazzoni <thomas.petazzoni at free-electrons.com>
Thomas Petazzoni, CTO, Free Electrons
Embedded Linux, Kernel and Android engineering

More information about the linux-arm-kernel mailing list