[PATCH 17/38] iio: press: st: Append _press to pressure sensor device names
Lee Jones
lee.jones at linaro.org
Tue Sep 10 08:49:18 EDT 2013
Some of ST's sensors are appended with their sensor type and some
are not. For consistency we're extending the same naming convention
throughout.
Signed-off-by: Lee Jones <lee.jones at linaro.org>
---
drivers/iio/pressure/st_pressure.h | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/iio/pressure/st_pressure.h b/drivers/iio/pressure/st_pressure.h
index b0b6306..f1bebce 100644
--- a/drivers/iio/pressure/st_pressure.h
+++ b/drivers/iio/pressure/st_pressure.h
@@ -14,7 +14,7 @@
#include <linux/types.h>
#include <linux/iio/common/st_sensors.h>
-#define LPS331AP_PRESS_DEV_NAME "lps331ap"
+#define LPS331AP_PRESS_DEV_NAME "lps331ap_press"
/**
* struct st_sensors_platform_data - default press platform data
--
1.8.1.2
More information about the linux-arm-kernel
mailing list