[PATCH v6 7/7] jump_label: use defined macros instead of hard-coding for better readability
rostedt at goodmis.org
Fri Dec 13 11:11:40 EST 2013
[ added Jason Baron too (the original author) ]
On Fri, 13 Dec 2013 16:00:41 +0000
Will Deacon <will.deacon at arm.com> wrote:
> On Tue, Dec 10, 2013 at 04:03:53PM +0000, Jiang Liu wrote:
> > Use macro JUMP_LABEL_TRUE_BRANCH instead of hard-coding for better
> > readability.
> > Signed-off-by: Jiang Liu <liuj97 at gmail.com>
> > ---
> > include/linux/jump_label.h | 15 ++++++++++-----
> > 1 file changed, 10 insertions(+), 5 deletions(-)
> Whilst this looks alright to me, I think we probably need an ack from Steve
> in order to take changes to the core code.
Thanks for the heads up. I'll take a look at it.
More information about the linux-arm-kernel