[PATCH 3/7] clk: mvebu: rename mvebu_clk_gating_init() to mvebu_gating_clk_init()

Thomas Petazzoni thomas.petazzoni at free-electrons.com
Mon Nov 19 11:52:39 EST 2012


For consistency with mvebu_core_clk_init() and mvebu_cpu_clk_init(),
rename mvebu_clk_gating_init() to mvebu_gating_clk_init(), so we have
the nice sequence:

	mvebu_core_clk_init();
	mvebu_gating_clk_init();
	mvebu_cpu_clk_init();

in mvebu_clocks_init().

Signed-off-by: Thomas Petazzoni <thomas.petazzoni at free-electrons.com>
---
 drivers/clk/mvebu/clk-gating-ctrl.c |    2 +-
 drivers/clk/mvebu/clk-gating-ctrl.h |    2 +-
 drivers/clk/mvebu/clk.c             |    2 +-
 3 files changed, 3 insertions(+), 3 deletions(-)

diff --git a/drivers/clk/mvebu/clk-gating-ctrl.c b/drivers/clk/mvebu/clk-gating-ctrl.c
index e640d5c..745a908 100644
--- a/drivers/clk/mvebu/clk-gating-ctrl.c
+++ b/drivers/clk/mvebu/clk-gating-ctrl.c
@@ -225,7 +225,7 @@ static const __initdata struct of_device_id clk_gating_match[] = {
 	{ }
 };
 
-void __init mvebu_clk_gating_init(void)
+void __init mvebu_gating_clk_init(void)
 {
 	struct device_node *np;
 
diff --git a/drivers/clk/mvebu/clk-gating-ctrl.h b/drivers/clk/mvebu/clk-gating-ctrl.h
index 20cc4ad..f9cde9b 100644
--- a/drivers/clk/mvebu/clk-gating-ctrl.h
+++ b/drivers/clk/mvebu/clk-gating-ctrl.h
@@ -13,6 +13,6 @@
 #ifndef __MVEBU_CLK_GATING_H
 #define __MVEBU_CLK_GATING_H
 
-void __init mvebu_clk_gating_init(void);
+void __init mvebu_gating_clk_init(void);
 
 #endif
diff --git a/drivers/clk/mvebu/clk.c b/drivers/clk/mvebu/clk.c
index e3bc036..855681b 100644
--- a/drivers/clk/mvebu/clk.c
+++ b/drivers/clk/mvebu/clk.c
@@ -22,6 +22,6 @@
 void __init mvebu_clocks_init(void)
 {
 	mvebu_core_clk_init();
-	mvebu_clk_gating_init();
+	mvebu_gating_clk_init();
 	mvebu_cpu_clk_init();
 }
-- 
1.7.9.5




More information about the linux-arm-kernel mailing list