[PATCH v2 2/2] net: flexcan: add transceiver switch gpios support
Shawn Guo
shawn.guo at linaro.org
Thu Jun 28 08:05:24 EDT 2012
On Thu, Jun 28, 2012 at 07:52:26PM +0800, Shawn Guo wrote:
> Do you care the variable name also? If so, we will get:
>
> int transceiver_en_gpio;
> int transceiver_stby_gpio;
> bool transceiver_en_high;
> bool transceiver_stby_high;
>
> So everything becomes long :)
>
Oh, even longer, since we have agreed "high" should be renamed to
"active_low":
bool transceiver_en_active_low;
bool transceiver_stby_active_low;
Can we keep using "phy" to have the names a little bit shorter?
--
Regards,
Shawn
More information about the linux-arm-kernel
mailing list