[Patch v5 02/13] USB: move transceiver from ehci_hcd and ohci_hcd to hcd and rename it as phy

Alan Stern stern at rowland.harvard.edu
Wed Jun 13 14:17:55 EDT 2012

On Wed, 13 Jun 2012, Richard Zhao wrote:

>  - to decrease redundant since both ehci_hcd and ohci_hcd have the same variable
>  - it helps access phy in usb core code
>  - phy is more meaningful than transceiver
> Signed-off-by: Richard Zhao <richard.zhao at freescale.com>

Acked-by: Alan Stern <stern at rowland.harvard.edu>

More information about the linux-arm-kernel mailing list