[PATCH 04/10] ARM: pass -marm to gcc by default

Nicolas Pitre nicolas.pitre at linaro.org
Thu Aug 9 17:22:30 EDT 2012

On Thu, 9 Aug 2012, Russell King - ARM Linux wrote:

> On Thu, Aug 09, 2012 at 05:12:58PM -0400, Nicolas Pitre wrote:
> > CFLAGS_THUMB2 should probably be renamed to something more appropriate 
> > in this case, e.g. CFLAGS_MODE.
> CFLAGS_ISA would be more relevant to it, because it's selecting the
> instruction set.

Agreed.  This particular TLA escaped my mind somehow.


More information about the linux-arm-kernel mailing list