[PATCH v2 1/1] dt: reform for_each_property to for_each_property_of_node

Rob Herring robherring2 at gmail.com
Thu Dec 22 11:01:56 EST 2011

On 12/22/2011 06:19 AM, Dong Aisheng wrote:
> From: Dong Aisheng <dong.aisheng at linaro.org>
> Make this macro easier to use(do not need to pass properties, a node is
> enough), also change to a more sensible name as for_each_child_of_node.
> Signed-off-by: Dong Aisheng <dong.aisheng at linaro.org>
> Cc: Grant Likely <grant.likely at secretlab.ca>
> Cc: Rob Herring <rob.herring at calxeda.com>
> ---
> Changes v1->v2:
> - Fix a typo error (micro->macro)



More information about the linux-arm-kernel mailing list