[PATCH] ARM: S3C64XX: Hook up VDDINT on Cragganmore

Kukjin Kim kgene.kim at samsung.com
Wed Dec 7 20:47:40 EST 2011

Mark Brown wrote:
> On Tue, Dec 06, 2011 at 08:21:30AM +0900, Kyungmin Park wrote:
> > > +	REGULATOR_SUPPLY("vddint", NULL),
> > Now there's mixed usage for vddint. until s5pc110 it uses the 'vddint'
> > but after exynos it uses the 'vdd_int'. either is okay but need to use
> > the same name for consistency?
> > How do you think?
> I don't really care either way.  I called it vddint because the existing
> s3c64xx ARM core supply is called vddarm by software so I was also going
> for consistency here :) .  If we want to ensure consistency we should
> just pick something and move to it, though I don't know if it's really
> worth the effort.

Yes, I think so. If required, let's move it later.

Looks ok to me, will apply.

Best regards,
Kukjin Kim <kgene.kim at samsung.com>, Senior Engineer,
SW Solution Development Team, Samsung Electronics Co., Ltd.

More information about the linux-arm-kernel mailing list