[LEDE-DEV] LEDE Reboot r1588+145 vs LEDE Reboot r1588+257 on TP-Link Archer C7 v2 / constant bootloop on 257

Břetislav Kubesa bretislav.kubesa at gmail.com
Sun Oct 16 08:22:55 PDT 2016


i tried to upgrade my TP-Link Archer C7 v2 from 145 to 257 and router 
seems to be in constant reboot cycle. When I reset the config via 
recovery, the router boots fine, currently I'm back on v145.

Unfortunately I don't have serial (and AP is under warranty), so I guess 
I can't investigate it (the network ping holds only like 5 secs, not 
enough time for log......). I tried it flashing twice - same results.

Using the same sources (but different config), others sets like 
tl-mr3020-v1,-tl-wa850re-v1,tl-wr841-v11 etc. are absolutely fine.

I know it's very vague description but any idea what could be causing 
this between 145 and 257 versions ?

My TP-Link Archer C7 v2 config if it helps : http://pastebin.com/zBeRpczT

PS : Yes, I know I can start from scratch and see, when it broke 
unfortunately I can't break internet connectivity except of night...
PS2 : Reason I would like to update are random lost of Wifi connectivity 
(I didn't investigate more yet, LEDs are blinking but WiFi seems to be 
gone), versions prior to 145 were also fine.

Thank you.


More information about the Lede-dev mailing list