[PATCH 5/4] [-mm patch] Rename macros returning the size.
rientjes at google.com
Thu Sep 20 14:40:41 EDT 2007
On Thu, 20 Sep 2007, Satyam Sharma wrote:
> > [PATCH 5/4] [-mm patch] Rename macros returning the size.
> > The #define SIZE() should be renamed STRUCT_SIZE() since it's always
> > returning the size of the struct with a given name. This would allow
> > TYPEDEF_SIZE() to simply become SIZE() since it need not be used
> > exclusively for typedefs. This idea is David Rientjes's.
> > http://www.ussg.iu.edu/hypermail/linux/kernel/0709.1/1964.html
> > Thanks
> > Ken'ichi Ohmichi
> > ---
> > Signed-off-by: David Rientjes <rientjes at google.com>
> Hmm, I think adding a s-o-b line for David here isn't quite correct.
> When someone reviews a patch and gives a suggestion, you only need to
> copy him on the next iteration (and he may ack it or whatever, if he
> wants) -- but adding a s-o-b line like that ends up (incorrectly)
> denoting that he came between the author-to-git-commit chain ...
Feel free to add
Acked-by: David Rientjes <rientjes at google.com>
since I've reviewed the patch and agree with it.
More information about the kexec