WCF12 on OpenZaurus, kernel 2.6.16

Sybren Stüvel sybren
Sun May 14 03:13:13 PDT 2006

Hi folks,

Sorry for the repost. Nobody ever replied to my first post, and I
thought it might have something to do with me using PGP to sign it.
Retrying without PGP this time.

I'm having a problem with my Linksys WCF12 card on OpenZaurus, running kernel 2.6.16. HostAP recognises the card, I get
the wlan0 and wifi0 devices, but 'iwlist wlan0 scan' results in an
empty scan result.

My card is also compatible with the Orinoco driver, which can find and
use my access point just fine. I've tried both the in-kernel and
external hostap drivers, with the same results. On OpenZaurus, using Linux kernel 2.6.15, hostap worked just fine,
including firmware uploads and WPA.

Hopefully someone can help me figure out how to get this thing
working. I've had contact with someone from the OpenZaurus team, but
together we couldn't fix it.

Greetings, and thanks in advance for your time,
Sybren St?vel

"Gravitation cannot be held responsible for people falling in love."
-- Albert Einstein

More information about the Hostap mailing list