[SOLVED] Re: Association fails on WPA-EAP (TKIP) network

Larry Finger Larry.Finger
Tue Jun 13 19:28:33 PDT 2006

Andrew Barr wrote:
> No, it's a plain-B card. I figured out the AP password and set the mode 
> to "b/g mixed" and now the handheld is working fine.

Always good to get a problem solved. Dumps made with kismet and analyzed with ethereal are really 
helpful. My only problem was that I had to rebuild the system on a second laptop in order to get the 
dumps. That took about one whole day. Analyzing the dump took only an hour, and took that long 
because I wasn't familiar with ethereal and my packets were mixed up with a bunch of data packets 
from my two neighbors and my wife's Windoze machine. After I found the problem, the real fun began 
as I had to modify the driver to work around a bug in the firmware on my $%#@&* WRT54G V5. I used to 
have a V1, which I loved, but it died and I bought what I thought was an exact replacement. No - 
Linksys went from a Linux-based OS to one on VXWorks and introduced a lot of bugs.


More information about the Hostap mailing list