Problems installing hostap on SuSE 9.0?

Mark G. Spencer mspencer
Wed Jan 21 11:16:13 PST 2004

Success!  I think I went braindead and thought I had run "make install" and had not.  I ran it,
and now hostap is working great.  I'm going to start from scratch and do a quick walkthrough 
for SuSE users.  Compiling from source ended up being much easier (for me at least) to get
things running.


> ------------Original Message------------
> From: "Mark G. Spencer" <mspencer at>
> To: hostap at
> Date: Wed, Jan-21-2004 10:50 AM
> Subject: Re: Problems installing hostap on SuSE 9.0?
> I have also just tried compiling hostap from source.  Initially "make pccard" failed
> as the kernel was not configured.  I configured the kernel using the recommended
> command and "make pccard" worked.  I then ran "make install."  I rebooted the machine 
> and ifconfig did not show any "wlan" items .. that didn't look good.  Checking dmesg, I
> see that the prism2_cs is no longer loaded.


More information about the Hostap mailing list