Resurrection Problems

hostap at hostap
Thu Sep 25 08:11:50 PDT 2003

Hi all,

new to WLAN, I recently bought a Netgear MA311 PCI card (Prism 2.5
afaik) and set it up with hostap. It worked - more or less. As I know
now, it seems common that WEP-encryption causes problems with older

So I went to update that old 1.3.6 to a more recent one. In short, I
went wrong. I crocked it up.

For resurrection, I put it out of my linux box and plugged it into a
Win95 one. At first, it went fine: The card is still recognized as "PCI
network controller", the Netgear-driver doesn't complain. I can even
change the card's properties. But it doesn't send a single byte!
Winupdate - as well as that Prism-diagnostic tool - won't recognize my
card. Apparently, besides windows, only the DOS-based flash-utility
seems to communicate with it.

I tried various combinations of initial, primary and secondary
firmwares, along with almost all options that flash-tool offers, but I
won't gain anything. I even tried that -3842 option successfully (i. e.,
without reporting an error, using -3842 2929).

Does anyone know how I can revive the card with that flash-utility, so
it can at least be found by the windows utilities?

Desperately appreciating any help,


PS: I have a backup of my "old" PDA, but nothing more. Firmware from
other MA311-owners (with working cards) would also be nice.

More information about the Hostap mailing list