(no subject)

Senthil Cumar Palaniappun senthilcumar
Thu Nov 14 08:41:04 PST 2002

Thanks for the reply. This card is just dwl 650 (without +) and is a 
802.11b. From what I read on the net this card uses cardbus interface and 
voltage but is still a pcmcia device. In fact, many have successfully run it 
using hostap_cs, prism2_cs, etc.

But nonetheless, lspci does show this card as

02:00.0 Network controller: Linksys: Unknown device 8201 (rev 11)

When I tried to load prism2_pci it said there is no such device. Any, inputs 


>From: Mark Glines <mark at glines.org>
>Reply-To: Mark Glines <mark at glines.org>
>To: Senthil Cumar Palaniappun <senthilcumar at hotmail.com>
>Subject: Re: (no subject)
>Date: Wed, 13 Nov 2002 23:50:43 -0800
>On Thu, Nov 14, 2002 at 12:01:55AM -0500, Senthil Cumar Palaniappun wrote:
> >
> > Hello all,
> >
> > I am having a dwl 650 which am trying to use on redhat 8. I tried
> > various drivers incl prism2_cs, hostap_cs. The lights don't even come
> > on. When I eject the card there is a single beep with the foll dmesg
> >
> > cs: cb_free(bus 2)
> >
> > When I insert the card there is no beep at all; dmesg -
> >
> > cs: cb_alloc(bus 2): vendor 0x1317, device 0x8201
> > PCI: Enabling device 02:00.0 (0000 -> 0003)
> >
>Well, first thing, it isn't a PCMCIA card.  It's a CardBus card.  This
>means it uses PCI drivers, and shows up in "lspci".  (CardBus is bridged,
>hotswap PCI)
>Is it even prism2?  My guess would be no.  Perhaps it's an 802.11a card?
>What does lspci say?
>http://www.glines.org:8000/pubkey.txt - use it.
><< attach3 >>

Protect your PC - get McAfee.com VirusScan Online 

More information about the Hostap mailing list