(no subject)

evilbunny evilbunny
Wed Nov 13 23:57:04 PST 2002

Hello Ryan,

That's because I think it is pcmcia based using a i82365 bridge chip
for the pci interface...

Best regards,
 evilbunny                            mailto:evilbunny at sydneywireless.com

http://www.cacert.org - Free Security Certificates
http://www.nodedb.com - Think globally, network locally
http://www.sydneywireless.com - Telecommunications Freedom

Thursday, November 14, 2002, 6:49:14 PM, you wrote:

RA> I think PCMCIA/HostAP support might be buggered in Redhat 8.  I spent weeks
RA> trying to get my WL200 working and ended up switching back to RH7.3 which
RA> mostly works.

RA> I still have problems with RH7.3 where PCMCIA can't disable and shutdown the
RA> card during a reboot though. No idea what's going on there.

RA> ----- Original Message -----
RA> From: "Senthil Cumar Palaniappun" <senthilcumar at hotmail.com>
RA> To: <hostap at shmoo.com>
RA> Sent: Thursday, November 14, 2002 4:01 PM
RA> Subject: (no subject)

>> Hello all,
>> I am having a dwl 650 which am trying to use on redhat 8. I tried
>> various drivers incl prism2_cs, hostap_cs. The lights don't even come
>> on. When I eject the card there is a single beep with the foll dmesg
>> cs: cb_free(bus 2)
>> When I insert the card there is no beep at all; dmesg -
>> cs: cb_alloc(bus 2): vendor 0x1317, device 0x8201
>> PCI: Enabling device 02:00.0 (0000 -> 0003)
>> I did a modprobe hostap_cs (also prism2_cs on another try, but not
>> both drivers together). Then I enabled wlan0 in linuxconf with
>> hostap_cs driver but then when I restart network it complains -
>> Bringing up interface wlan0:  Error for wireless request "Set
>> Encode" (8B2A) :
>>     SET failed on device wlan0 ; No such device.
>> Error for wireless request "Set ESSID" (8B1A) :
>>     SET failed on device wlan0 ; No such device.
>> Determining IP information for wlan0...SIOCSIFADDR: No such device
>> wlan0: unknown interface: No such device
>> wlan0: unknown interface: No such device
>> failed.
>>                                                            [FAILED]
>> So basically, the card is not being recog. I tried all kinds of
>> things to my knowledge but no luck. This card is working perfectly
>> fine with win xp. I checked the web and there are many people who got
>> it to work in linux. I would appreciate if you can please help. It is
>> really frustrating.
>> Thanks,
>> Senthil
>> _________________________________________________________________
>> Help STOP SPAM with the new MSN 8 and get 2 months FREE*
>> http://join.msn.com/?page=features/junkmail
>> _______________________________________________
>> HostAP mailing list
>> HostAP at shmoo.com
>> http://lists.shmoo.com/mailman/listinfo/hostap

RA> _______________________________________________
RA> HostAP mailing list
RA> HostAP at shmoo.com
RA> http://lists.shmoo.com/mailman/listinfo/hostap
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 1966 bytes
Desc: S/MIME Cryptographic Signature
Url : http://lists.shmoo.com/pipermail/hostap/attachments/20021114/fc4f7de1/attachment.bin 

More information about the Hostap mailing list