Get_iplayer no longer converts to m4a

Jonathan Bryden Jonathan at
Mon Jun 6 04:28:53 PDT 2022

Update - I tried uninstalling, restarting and re-installing (the 64 bit version this time) and I am still getting the same error message (though with the path changed from Program Files (x86) to Program Files) so now I am completely at a loss.

INFO: Converting to M4A
open3: IO::Pipe: Can't spawn-NOWAIT: No such file or directory at 
C:\Program Files\get_iplayer\ line 2120.

Help anyone???

-----Original Message-----
From: get_iplayer <get_iplayer-bounces at> On Behalf Of J K.Eason
Sent: 06 June 2022 11:44
To: get_iplayer at
Subject: Re: Get_iplayer no longer converts to m4a

> *From:* Chris Walker <cdw_pcmail at>
> *To:* get_iplayer at
> *Date:* Mon, 06 Jun 2022 11:17:40 +0100
> On Mon, 2022-06-06 at 10:00 +0000, Jonathan Bryden wrote:
> > Hi
> > 
> > Thanks so much for all your ideas - unfortunately no success so far.
> > 
> > The same message appear for both TV and radio and both download a 
> > .TS file before stopping.
> [snip]
> > This is a mystery to me - any further ideas would be most welcome...
> How about adding the location of ffmpeg to your options file?
> Take a look here -
> gram-options for how to add it.
> I don't use Windows for GiP so I can't offer any suggestions about how 
> you would keep ffmpeg updated but doubtless there are others on here 
> who can advise on that.

It should be updated automatically every time you install a new version of GIP.


get_iplayer mailing list
get_iplayer at

More information about the get_iplayer mailing list