Get_iplayer no longer converts to m4a

Jonathan Bryden Jonathan at
Sun Jun 5 09:03:45 PDT 2022

Hi everyone,

Much to my surprise this morning I had the following error message after downloading a radio show using get_iplayer:

INFO: Converting to M4A
open3: IO::Pipe: Can't spawn-NOWAIT: No such file or directory at C:\Program Files (x86)\get_iplayer\ line 2120.

This is not a message I have seen before. Having tried restarting without success I upgraded to the latest version (3.30) but I still get the same problem.

A little internet research has suggested the issue may be related to the PATH in the system environment variables though I am not aware of any changes made since yesterday.

I have compared the machine to another and there seems to be no difference in the portion of the PATH that points to get_iplayer (i.e. ...C:\Program Files (x86)\get_iplayer)

The PC is running 64bit Windows 7.

I would appreciate any suggestions and am happy to supply any other information if required.

Many thanks


More information about the get_iplayer mailing list