Help with Linux installation please

Alan Milewczyk soulman1949 at
Sun May 24 08:04:42 PDT 2015

On 24/05/2015 15:47, Alan Milewczyk wrote:
> I've been trying to download a large programme (around 6GB) and it 
> barfs at the 4GB point using win7x64.
> I remembered I had this problem last year with some large Wimbledon 
> programmes and the only solution that worked then was using a Linux 
> installation (at that time Linux Mint-16 32 bit. Only problem is that 
> the PC I was using then is no longer alive, so it's been a case of 
> installing Linux (Mint-17.1 64 bit) onto a different PC. Oh boy, I now 
> remember why I loathe Linux so much, it's like pulling teeth without 
> anaesthetic..... :-(

Sorted it... when I tried the CL to install rtmpdump along with the 
other utils, I got an error message saying ffmpeg wasn't available but 
I'd assumed it had installed everything else. Oh no, it hadn't but it 
never told me that! Perhaps I need to be a mind reader? Anyway, once I'd 
removed ffmpeg from that CL it installed the other programmes.

And now it seems to be working fine.....

For about 9 years, I taught adults how to use PCs and based on these 
experiences, Linux will never make it in the big world out there, 
bearing in mind most ordinary computer users fall into the "permanently 
bewildered" camp. Anyway, onwards....


More information about the get_iplayer mailing list