Radio 1 webcam: what's the correct mode now?

Имя отправителя писем riga at
Sun Feb 24 13:35:24 EST 2013

Hello all,
I'm watching the Radio 1 Official Chart video stream on Sundays and I've created a shortcut ages ago to start this stream in get_iplayer.
The playlist is
and the command is
C:\Windows\System32\cmd.exe /k get_iplayer.cmd --url="" --type=livetv --modes=best --stream --player="vlc/vlc-1.1.11/vlc -"
it worked all the time, and now, today, all of a sudden, all it does is keeps returning:
INFO: No specified modes (flashhd,flashvhigh,flashhigh,flashstd,flashnormal,flashlow) available for this programme with version 'default' (try using --modes=)

I tried adding --debug flag and from the output, it looks like it's looking for some awkward rdf address:

new verpid
liveINFO: Getting page
DEBUG: No Encoding used on
INFO: Getting page

this might be the reason or not, but the stream won't work. I've checked the playlist url and it's still the same, and the video runs fine on Radio 1 website.
Any suggestions?

More information about the get_iplayer mailing list