Errors downloading this evening

Michael Mayne michael at
Thu Jul 14 00:59:23 EDT 2011

I had a similar problem and whatever the cause of the original download
problem, the issue with the 

WARNING: Stream does not start with requested frame, ignoring data..
WARNING: Stream does not start with requested frame, ignoring data..
35295.987 kB / 953.41 sec (44.1%)
Download may be incomplete (downloaded about 44.10%), try resuming

... is that get_iplayer cannot resume properly.

I 'fixed' this by deleting the partial download file then re-downloading. I
did this probably a day after I tried the original download and it worked


-----Original Message-----
From: get_iplayer-bounces at
[mailto:get_iplayer-bounces at] On Behalf Of Clive
Sent: 13 July 2011 23:12
To: get_iplayer at
Subject: Re: Errors downloading this evening

On 13/07/2011 23:00, Tony Quinn wrote:
> In message <4E1E11DA.6050001 at>, Nigel Taylor
> <njtaylor at> writes
>> Hi,
>> You need to upgrade what you are seeing is a known problem. You need the
>> latest rtmpdump version 2.3, (rtmpdump version 2.4 source is available,
>> but no built windows version yet) your's is 2.2d.
> FWIW, I have *just* updated rtmpdump and am getting the same errors.
> Will investigate further in the morning


But I had re-installed middle of last week when I started getting 
problems. Initially I went again for Falco and after this evening's 
install, it d/l like a train but gave me an aac. I had been using the 
script which did a further remux to m4a so copied over the .pl in the 
new install with the m4a version - and it all fell apart again. So I 
removed the m4a version and copied back the version from this evening's 
install - and it still all fell apart. So, I conclude that my Falco 
"train" experience was luck.


get_iplayer mailing list
get_iplayer at

More information about the get_iplayer mailing list