Failed to stream file

ZULU zulu.romeotangohotel at
Thu Jan 6 13:00:10 EST 2011

----- Original Message ----- 
From: "info" <info at>
To: <get_iplayer at>
Sent: Thursday, January 06, 2011 5:41 PM
Subject: Failed to stream file

> also posted on fedora forum:
> fedora 13.
> last night I installed get_iplayer v2.78 and everything worked fine, I
> downloaded a couple of videos from the bbc website. The following morning
> I'm trying to do exactly the same thing but getting the following failure:
> -----------------------------
> <snip>
> Connecting ...
> INFO: Connected...
> ERROR: RTMP_ReadPacket, failed to read RTMP packet header
> INFO: Command exit code 1 (raw code = 256)
> WARNING: Failed to stream file
> <snip>
> INFO: skipping flashstd2 mode
> ERROR: Failed to record 'The Bear Family and Me - 3. Autumn (b00x9zhc)'
> -------------------------
> The full scroll shows that flashhigh1,flashhigh2,flashstd1,flashstd2 modes
> all fail. I tied deleting swfinfo but it made no difference. Tried turning
> off the firewall but no difference. I downloaded flvstreamer but Fedora
> doesn't
> recognise it. I checked I have plenty of free drive space. I then watched
> the process in wireshark and saw the following entry three times in a row:
> Destination: unreachable (Host
> administratively prohibited).
> I tried again later in the day and got three 'unreachables' again but this
> time they were from I've been on this for ages 
> with
> no joy so thanks for any pointers.
> _______________________________________________
> get_iplayer mailing list
> get_iplayer at

More information about the get_iplayer mailing list