[PATCH 1/3] soc: kvx: Rename function to match global variable
Jules Maselbas
jmaselbas at kalray.eu
Tue Jul 11 02:11:21 PDT 2023
The global variable "kvx_serial" has been renamed to "kvx_mppa_id".
Do the same with the function name that sets this global variable.
Signed-off-by: Jules Maselbas <jmaselbas at kalray.eu>
---
drivers/soc/kvx/kvx_socinfo.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/drivers/soc/kvx/kvx_socinfo.c b/drivers/soc/kvx/kvx_socinfo.c
index 8cac8899d2..fc7ba1c1b9 100644
--- a/drivers/soc/kvx/kvx_socinfo.c
+++ b/drivers/soc/kvx/kvx_socinfo.c
@@ -81,7 +81,7 @@ static int base38_decode(char *s, u64 val, int nb_char)
return 0;
}
-static int kvx_read_serial(struct device_node *socinfo)
+static int kvx_read_mppa_id(struct device_node *socinfo)
{
char lot_id[LOT_ID_STR_LEN + 1] = "";
char com_ap;
--
2.17.1
More information about the barebox
mailing list